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Install Venable Software and Start Venable Software License Program 

Venable 6.x 

After you install the Venable Software, you will find a new 

folder group called “Venable Instruments” in your Start 

Menu. Open the “Venable Instruments” folder. You will see 

a new program called “Venable Stability Analysis”. 

 Start it: 

 

 

 

 

 

 

 

 

 Venable 6.x on Windows 10 

 

On the menu line of the Venable software, click on Analyzer and then click on License. 

 

 

 

 

 

 

 

 

Skip down to next section, “Venable License Wizard” 
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ESTiView 1.x 

After you install the Venable Software, you will find a new 

folder group called “Venable Instruments” in your Start 

Menu. Open the “Venable Instruments” folder. You will see 

a new program called “ESTiView”. 

 Start it: 

 

 

 

 

 

 

 

 

 

 

On the menu line of the Venable software, click on Help and then click on License. 

 

 

 

Skip down to next section, “Venable License Wizard” 
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Venable 5.x / RLC 4.x 

After you install the Venable Software, you will find 

a new program called “Venable License” in your 

Start Menu.  

 Start it: 

 

 

 

 

 

 

 

 

 

 Venable 5.x on Windows XP 
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Venable License Wizard 
You will see: 

 



7 

 

For a Demo License, Enter a License Key from an Email 
Press the “Enter a License Key from an Email”: 

 

 

You will see: 

 

Copy the entire body of the email reply into the dialog.  It will ignore the extra text above and below the 

text that it wants.  If it can find the text it wants, then the Finish button will become available.  Press it. 

Close the licensing program and start your demo by going to your Start button → All Programs → 

Venable Stability Analysis. 
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For Non-Demo Licenses Enter Your Software Serial Number 
This will be given to you on the first page of your printed manual for new hardware: 

 

Or if you are upgrading then you will use your older 16 character number: 

 

Note that the Software Serial Number can be entered in lower case or upper case.  The licensing 

program will always convert it to upper case for display. 

Changing the Software Serial Number 
On the File->New dialog, you can edit the number any number of times before pressing Next. 

After pressing Next, the only way to change the number is to remove the current license with the 

incorrect number and choose the File -> New menu item again.  Or choose File -> New first, copy and 

paste between the two license document tabs, then remove the license with the incorrect number. 

You may need to change the Software Serial Number if it has already been installed on another PC or 

you typed an old style number incorrectly; new style numbers with 2 minus signs (“-“) have a built in 

check digit to aid correct entry. 

To remove a license, ensure the correct license document tab is selected then choose the menu item 

Action → Remove License.  Press OK on the confirmation dialog. 
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Enter Your Contact Information 
The starred (*) fields must be filled in: 
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Activate by Internet (preferred method) 
Press “Activate by: Internet” button at the bottom of the Edit Dialog and you will see: 

 

Press the “Send Text over Internet”.  An encrypted copy of the text will be sent to the Venable licensing 

server on the Internet.  This may take a few minutes. 

No Internet Access 

If your machine does not have Internet access you will see the following error: 

 

If you cannot get Internet access then we recommend that you try to Activate by Email. 
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Windows Firewall Blocking LicenseVenable.exe from Connecting 

Your Windows Firewall may be blocking unknown programs from connecting to the Internet. 

 

The license wizard program, LicenseVenable.exe, needs to connect to the Venable licensing server on 

the Internet. 

Leave the program running, turn off your Windows Firewall, press “Send text over Internet” button 

again, and turn your Windows Firewall on again. 

If this does not work then we recommend that you try to Activate by Email. 

 

Contact Venable for Other Errors 

The other errors that you can get are problems with your serial number where it is not found, or it has 

already been installed on another machine.  For these errors, write down the error message and contact 

Venable support. 
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Activate by Email 
Press “Activate by: Email” button at the bottom of the Edit Dialog: 

This will open the Email dialog: 

 

 

You must email the text in the middle to licensing@venablecorp.com.  You can copy and paste the email 

address from the top right field. 

You must copy and paste the text into the body of the email.  Press the “Copy to Clipboard” button then 

paste into your email. 

mailto:licensing@venablecorp.com
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To Use Web Mail or Email on another PC 

To copy the text to another PC, you can paste into a notepad document or press the “Save As…” button 

to create a text file.  On the other PC, open the text file in notepad, copy and paste the text into the 

body of the email.  Send the email to licensing@venablecorp.com.  The Subject can be empty because it 

is not used. 

For example, I use Thunderbird email client and after pasting the text into a new message my screen 

looks like: 

 

Not all the text is visible in the screenshot above.  Make sure you paste in all the text. 

mailto:licensing@venablecorp.com
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Copy License Key from Email Reply 

Once you send an email, you should see a return email within minutes.  While you wait for the reply, 

press the “Next” button to reach the “Copy License Key from Email Reply” dialog: 

 

Copy the entire body of the email reply into the dialog.  It will ignore the extra text above and below the 

text it wants.  If it can find the text it wants, then the Finish button will become available.  Press it. 

Troubleshooting: No reply after a few minutes 

The licensing server will send the reply to the email address that you entered in the edit dialog.  It does 

not reply to the email address that you sent from. 

Check that the email address in the contact information is correct.  If it is wrong, then fix it and try again. 

If there are other problems then a person at Venable will look at your email request within a few hours 

during business hours Monday to Friday, 9:00am to 5:00pm Central Time.  They will process your 

request or contact you about any problems found. 

Contact Venable support if your request is urgent or you have not seen any reply after one business day. 
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Activate by Phone 
If your PC cannot be connected to the Internet and using email is too difficult, then press the Activate by 

Phone button.  You will see a dialog to “Dictate Information Over The Phone”.  Phone Venable 

Instruments at 1-800-262-2522 or 1-512-949-3100.  Follow the prompts to reach Tech Support.  If you 

reach voicemail and the request is urgent, dial 0 and ask for help to activate a license by phone. 

Venable support will ask you for the information in the white boxes and make sure the 2 check digits in 

the grey box after each white box matches. 

Once all the information is dictated to Venable support.  They will send the information to the licensing 

server for you and get the license key.  They will dictate the license key back to you. 

If you are using an old 16 digit Software Serial Number then they will also give you the per PC Serial 

Number addition. 

 

Once you have entered the License Key from Venable, take a screenshot of the dialog for your records. If 

you need to reinstall Windows, then you can use the recorded information to reenter the License Key. 
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Valid License 
The 3 types of activation should all result in a valid license.  The license wizard screen will look like this:  

 

Close the license wizard. 

Now the Start Menu will have the “Venable Software License” program replaced by “Venable Stability 

Analysis” program (or “Venable Software <type>” for older Analyzers).  Start the new program. 
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Returning to the License Wizard 
To reach the License Wizard, start the Venable Software for your first valid license. 

Venable 6.x 
 

 

 

 

 

ESTiView 1.x 

 

 

 

 

The Licensing Wizard will then open. 
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Venable 5.x / RLC 4.x 
 

 

 

Select the menu item Help->License…  It will bring up the following: 

 

Press “Change License” to start the License Wizard program again. 
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Adding a License to Another PC 
There are 3 types of licenses available: 

Demo/Rental: These are timed licenses which are entered using the contents of an email.  

These licenses can be used on any number of PCs. 

New style Software Serial Number with 2 minus signs (also known as dashes, “-“): license type, 

dash, 12 random hex characters, dash and a final check digit.  There are 4 of these serial 

numbers located on the first page of your printed manual for the hardware analyzer.  Each 

number can only be used on a single PC.  If you try the same number on another PC, then the 

licensing server will complain that the number has already been installed.  Choose another 

number from the list. 

Old style Software Serial Number containing 16 characters with no minus nor plus signs:   

The old style 16 character number can be used to activate a license on 4 separate PCs.  As each 

PC is activated, it is issued its own unique per PC number which has 2 plus signs, “+”.  The old 

style number has a plus added between the license type and the remaining hex characters, then 

4 random hex characters are appended, a plus sign and a check digit.  If the Windows OS is 

reinstalled; an email is sent when you activate the license which can be used to reinstall the 

license using the same per-PC Software Serial Number. 

Adding a Second License Type to a PC 
If you have a second type of Analyzer then you will need to add another license type.  Return to the 

License Wizard as described in a previous section and use the menu item File -> New to add the second 

license to the PC. 

A second shortcut will be added to the” Start -> All Programs” list.  Each shortcut passes the licensed 

type to the same Venable Software program so that the program can configure itself to work with the 

desired type of hardware analyzer. 

Double-clicking on .ven files will use the currently running Venable Software program, or it will start the 

program using the first license type installed.  Either license will allow all operations on .ven files but you 

can end up with 2 separate Venable Software programs open if you double-click a .ven file then start the 

second licensed program using the shortcut.  To avoid this, use the desired Start -> All Programs 

shortcut then double-click the .ven file (or use the File->Open menu item). 
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Removing Licenses 
Customers using Demo or Rental licenses will want to remove expired licenses to speed up program 

startup.  Ensure the tab for the license to be removed is selected. 

Choose the menu item Action → Remove License 

Recovering a License After Reinstalling the Windows OS 
Customers activating by Internet or Email will receive an email containing their valid license key which 

contains all their contact information in encrypted form.  This can be entered by copy and pasting the 

body of the email into the licensing program as described in the section: “For a Demo License, Enter a 

License Key from an Email”. 

Customers activating by Phone need to be proactive and write down their license key dictated to them 

over the phone plus the exact contents of each contact field.  Taking a screenshot of the completed 

Phone activation dialog before pressing Finish, is the easiest way to do this.  To reinstall the key, simply 

reenter the contact fields exactly the same and the license key number. 

If you have lost your email or did not copy the information from the Phone activation, then contact 

Venable for assistance at support@venablecorp.com or phone 1-800-262-2522 or 1-512-949-3100.

mailto:support@venablecorp.com
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